Boss NS-2 crujiendo cortando la salida (Música, Mantenimiento, Efectos De Guitarra, Pedal De Efectos)

ScottMcGready preguntó.
preguntó.

Tengo una Boss NS-2 que he usado durante ~6 años sin problemas. Recientemente desmonté mi placa para rehacer todos los efectos y noté que la salida de la placa caía y volvía de forma inconsistente y había un crujido ocasional cuando se tensaban los cables. Desmonté todo y aislé cada pedal y descubrí que era el Boss NS-2. No hay problemas de alimentación (en términos de que no reciba suficiente energía o que intente alimentar otros pedales). En el aislamiento completo los problemas de sonido suceden igual que si estuviera en mi tablero – así que no son los otros pedales que están interfiriendo con él aquí. Se alimenta con un adaptador de 9V (de los que he probado varios de diferentes marcas), no con pilas.

Está fuera de garantía y Boss / Roland nunca se puso en contacto conmigo con los ingenieros en mi área local (un chico de soporte técnico de Roland recomendó que acaba de reemplazar la cosa, ya que sería menos molestia, pero me resisto a hacerlo, ya que fue £ 75 + gastos de envío y he tenido pedales duran mucho más con más abuso). He intentado desmontarlo y atacarlo con limpiador de contactos ya que una de las entradas del jack definitivamente cruje pero no los potes (están limpios como una patena).

Con esto en mente, ¿qué otros pasos o trucos puedo intentar para salvar mi amado NS-2 (o cualquier pedal para el caso)?

Actualización 20 de diciembre

Lo he desmontado y he pensado que probablemente lo reemplazaré de todos modos, ya que el coste de la reparación es casi el mismo que el de un reemplazo. Al hacerlo, creo que he dado con el problema: una toma de tierra defectuosa. Temporalmente he conectado una tierra «manual» desde la entrada a la toma de salida (no el bucle de envío/recepción de FX), lo que pareció curarlo antes de volver a ponerlo en la carcasa. He vuelto a bañar la placa en limpiador de contactos para asegurarme de que todos los contactos estén bien limpios, todas las entradas de jack & las salidas están bien resorteadas, todas las juntas de soldadura se han rehecho sólo para estar seguros por lo que parece que hay un problema con la placa en sí – específicamente con la conexión a tierra sin embargo el siseo metálico / digital & las caídas en el sonido todavía existen – aunque un poco menos que antes.

1 respuestas
Doktor Mayhem

Si el problema es causado por el movimiento de los cables entonces las áreas a mirar son:

  • revisar los cables: Sé que puede parecer una tontería pero con hacer
  • corrosión en los conectores: parece que ya lo has comprobado
  • los muelles de los contactos: dóblalos si es necesario para conseguir la presión adecuada en el conector
  • los cables de la clavija a la placa: vuelva a soldar las conexiones en cada extremo
  • cables de la batería o de la toma de corriente: compruebe las conexiones de soldadura y la toma de tierra
  • todas las demás conexiones: rehacer todas las soldaduras por si acaso

Comentarios

  • He hecho todo lo anterior y parece que es un problema de tierra mala. He puenteado la placa por completo con la tierra y he conectado una tierra desde la entrada a la salida como prueba y ha arreglado algo las cosas sin embargo sigue siendo extremadamente ruidoso. He leído en algún sitio que una de las cosas más difíciles de diagnosticar son los chips fundidos, ya que no son obvios… ¿algún consejo? –  > Por ScottMcGready.
  • Aunque tengo un título en Ingeniería Electrónica, y he diseñado y construido muchos pedales de efectos a lo largo de los años, probablemente no me molestaría en tratar de llegar a ese nivel en un pedal disponible comercialmente. Es más barato/rápido simplemente reemplazar todo el aparato. Yo tengo uno y es un buen supresor de ruido. –  > Por Doktor Mayhem.